Mac

Apple: los complementos de terceros no compatibles pueden causar bloqueos de Safari, lentitud

Hace unos días, notamos que algunos complementos y complementos pueden ser incompatibles con el recientemente lanzado Safari 5.0, causando fallas . También notamos que  desinstalar APE puede resolver algunos problemas de bloqueo / rendimiento de Safari 5.0 .

Apple se ha hecho eco de este consejo en un artículo de la base de conocimientos titulado » Safari: los complementos de terceros no compatibles pueden hacer que Safari se cierre inesperadamente o tenga problemas de rendimiento «.

El artículo recomienda usar los desinstaladores de complementos si es posible, o eliminar manualmente los complementos de las mismas ubicaciones que anotamos en nuestro artículo anterior, y algunos otros:

  • / Biblioteca / Complementos de Internet /
  • / Biblioteca / Métodos de entrada /
  • / Library / InputManagers /
  • / Library / ScriptingAdditions
  • ~ / Biblioteca / Complementos de Internet /
  • ~ / Biblioteca / Métodos de entrada /
  • ~ / Library / InputManagers /
  • ~ / Library / ScriptingAdditions

¿Realimentación? [email protected] .

Deja un comentario